Skip to main content

Getting Started

This tutorial requires Kuma 1.3.0 or later to be installed on Kubernetes 1.14 or later. To run the tutorial locally, Styra recommends that you use minikube version v1.0+ with Kubernetes 1.14 and install Kuma.