Skip to main content

Getting Started

Before you begin this tutorial, verify the following:

  • You must have Kubernetes 1.9 (or newer) installed. In case, if you did not install the Kubernetes, then you can download minikube (version v0.28+) with Kubernetes 1.10 to run the tutorial locally.

  • You must have administrative access to the cloud-based Styra tenant: <das-id>.styra.com or have downloaded and installed Styra on your own network or private cloud.

  • If you have not installed a minikube and a Hypervisor locally, then you can also download and install the minikube with HyperKit.